Odpovědět 
 
Hodnocení tématu:
  • 0 Hlasů - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Language Change Problems
23-05-2018, 12:05 PM
Příspěvek: #1
Language Change Problems
Hello,

I have a number of languages set up in OOo 3.1 including:
- English (Australia)
- English (New Zealand)
- English (USA)
In my Language Settings the default language is set to English (New Zealand), yet in a lot of cases it seems to be using English (Australia) as the default.
1) I created a blank document. It shows the paragraph language to be English (New Zealand), but if i go to:
-> Tools -> Language -> For All Text -> [Any language here]
It always changes the language to English (Australia). It doesn't matter what language I pick, English, French, whatever, it makes no difference.
2) If I create the "Index & Tables" for my document and select "Protect against manual changes" it uses English (Australia) as the language for the Index/Table, even if i have manually changed the entire document to English (New Zealand). The only way to change the language on the Index is to untick the "Protect against manual changes" box, select the whole thing, and manually choose English (New Zealand). But then every time I update the Index/Table i have to manually reset the language again.
None of this makes any sense, as the default language is set to English (New Zealand), NOT English (Australia). But I can't figure out how to uninstall the language either as it appears to be standard with OOo. Has anyone else encountered this problem? If so, how do we get round it.

Please help

I didn't find the right solution from the internet.

References:
https://forum.openoffice.org/en/forum/vi...15&t=19905
Video content studio

Thank you
Vyhledat všechny příspěvky tohoto uživatele
Odpovědět s citací příspěvku
Odpovědět 


Skok na fórum:


Uživatel(é) prohlížející si toto téma: 1 Host(é)